Unable to provision new tracking lines
Incident Report for Proactive Dealer Solutions
Resolved
This incident has been resolved.
Posted May 16, 2022 - 21:26 EDT
Identified
We have identified an issue related to an upstream vendor that is preventing new tracking lines from being successfully provisioned from our systems. Maintenance will be performed at approximately 10pm EST this evening to address this issue going forward.
Posted May 16, 2022 - 16:26 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke Application) and CallerCX/BDC Central (BDC Central Application).