All Services Currently Inaccessible - (Brooke, CallerXC, BDC Central)
Incident Report for Proactive Dealer Solutions
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 12:52 EDT
Monitoring
All services have been restored. We will continue to monitor stability.
Posted Aug 10, 2022 - 08:29 EDT
Investigating
We are aware of an issue with all services, including Brooke, CallerCX and BDC Central being inaccessible at the moment. We are actively investigating the issue and will provide another update within the next hour.
Posted Aug 10, 2022 - 08:13 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service, Brooke Application) and CallerCX/BDC Central (BDC Central Application).