BDC Central / CallerCX - Inability to Create Users
Incident Report for Proactive Dealer Solutions
Resolved
This incident has been resolved.
Posted May 06, 2022 - 23:58 EDT
Identified
Our development has identified the issue and we will be implementing the fix for it after hours tonight.
Posted May 06, 2022 - 12:44 EDT
Investigating
We are aware of an issue with the inability to create new users in BDC Central / CallerCX and are currently investigating. We will provide an update as soon as we have more information.
Posted May 06, 2022 - 08:59 EDT
This incident affected: CallerCX/BDC Central (BDC Central Application).