Multiple areas are experiencing intermittent issues.
Incident Report for Proactive Dealer Solutions
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 23:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 16:09 EDT
Monitoring
We have identified the issue and released a fix . We will continue monitoring the entire system for the next hour before we consider this issue as Resolved.
Posted Jul 18, 2023 - 16:09 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 14:13 EDT
Investigating
We are currently experiencing intermittent issues and are working toward a resolution.
Posted Jul 18, 2023 - 13:58 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke Application) and CallerCX/BDC Central (BDC Central Application).