Brooke / XTime issue - errors occurring during appointment booking
Incident Report for Proactive Dealer Solutions
Resolved
This issue with Brooke / XTime connection performance has been monitored for the past 2hrs without any repeated incidences. It is now considered as Resolved.
Posted Jul 11, 2023 - 15:47 EDT
Monitoring
XTime has corrected the situation. At this time we consider it Operational. As procedure we are currently monitoring the issue and will move to Resolved shortly after that.
Posted Jul 11, 2023 - 13:39 EDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2023 - 09:49 EDT
Investigating
Brooke / XTime customers may be experiencing errors while searching for appointments. XTime is aware of this issue and are currently working on it's resolution.
Posted Jul 11, 2023 - 09:49 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).