Brooke.AI Issues with XTime Dealers
Incident Report for Proactive Dealer Solutions
Resolved
Earlier this morning we ran a few tests and they were successful. At this time, Brooke is now back on duty and answering your service calls.
Posted Jul 25, 2024 - 09:28 EDT
Identified
We have discovered an issue causing errors while trying to book appointments for dealers using XTime as their scheduling tool. We have been in contact with XTime and they are preparing for a fix to be released later tonight.

For the time being, we are routing all calls for the affected dealerships directly to the dealership. As soon as confirm the issue has been fixed, Brooke.AI will once again be answering those calls.
Posted Jul 24, 2024 - 15:15 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).