Issues with Brooke Clients Using XTime
Incident Report for Proactive Dealer Solutions
Resolved
We have been monitoring this issue and feel at this time that it has been resolved.
Posted Apr 18, 2023 - 16:00 EDT
Monitoring
It seems to be more stable now. We will continue to monitor this for the next few hours.
Posted Apr 18, 2023 - 13:27 EDT
Identified
I take that back, XTime is still experiencing an outage.
Posted Apr 18, 2023 - 08:38 EDT
Monitoring
XTime has fixed their issue and we will continue to monitor.
Posted Apr 18, 2023 - 08:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2023 - 08:36 EDT
Identified
We have confirmed XTime is experiencing a partial outage at the moment.
Posted Apr 18, 2023 - 08:29 EDT
Investigating
We are currently seeing a very high error rate with our requests to the XTime Service. We are in the process of reaching out to XTime for confirmation and details.
Posted Apr 18, 2023 - 08:15 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service).