Calls Being Dropped
Incident Report for Proactive Dealer Solutions
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 17:04 EDT
Monitoring
We were seeing issues with an upstream provider. Things seem to have normalized. We will continue to monitor. All calls are now being served by Brooke again.
Posted Aug 23, 2024 - 15:37 EDT
Investigating
We are currently investigating with calls going to Brooke.AI being dropped. For the time being we will be redirecting all calls directly to the dealership until we can remedy the issue. Our apologies.
Posted Aug 23, 2024 - 12:15 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service).