Unable to book appointments with XTime

Incident Report for Proactive Dealer Solutions

Resolved

Requests to book appointments to XTime are now successful and all systems involved appear to be operating normally.
Posted Sep 08, 2022 - 12:44 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2022 - 12:00 EDT

Monitoring

Xtime systems appear to have recovered now. Our development team will continue to closely monitor to confirm resolution.
Posted Sep 08, 2022 - 10:58 EDT

Investigating

Our system monitoring has detected an issue where XTime systems are not currently accepting book appointment requests. This is resulting in an increase in call transfers from Brooke for affected customers at this time. We have reported this issue to XTime support.
Posted Sep 08, 2022 - 09:55 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).