Intermittent Performance issue
Incident Report for Proactive Dealer Solutions
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 18:11 EDT
Update
We are in the process of implementing corrections and are working to restore full functionality as quickly as possible.
Posted Sep 26, 2023 - 18:09 EDT
Update
Services are currently unavailable. We are working to correct the issue. Thank you for your patience, we will continue to update as more information becomes available.
Posted Sep 26, 2023 - 16:50 EDT
Identified
We are experiencing sporadic performance issues and are currently investigating. The underlying cause has been identified and we are working to correct the issue. We will update all as we learn more.
Posted Sep 26, 2023 - 16:19 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 15:53 EDT
Investigating
We are experiencing sporadic performance issues and are currently investigating. We will update all as we learn more and correct the underlying cause.
Posted Sep 26, 2023 - 15:52 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service, Brooke - Connection to Service Scheduler, Brooke Application) and CallerCX/BDC Central (BDC Central Application).