Brooke - Unable to book appointments with XTime
Incident Report for Proactive Dealer Solutions
Resolved
Requests to book appointments to XTime are have continued to be successful since approximately 10:30AM EST.
Posted Oct 20, 2022 - 14:52 EDT
Monitoring
Xtime has confirmed that this issue should now be resolved. We have started routing all calls through Brooke again. We will continue to monitor for any further issues.
Posted Oct 20, 2022 - 10:39 EDT
Identified
We have started seeing sporadic failures again with our Xtime customers, so for cautionary purposes, we have started forwarding all calls to Brooke, directly to the dealership again, for our Xtime customers only. We will continue to monitor and provide another update shortly.
Posted Oct 20, 2022 - 10:03 EDT
Update
Xtime systems appear to have recovered now. All calls are routing back through Brooke now. Our development team will continue to closely monitor to confirm stability.
Posted Oct 20, 2022 - 09:49 EDT
Investigating
Our system monitoring has detected an issue where XTime systems are not currently accepting book appointment requests. Xtime support has been notified. Until this issue is resolved for our Xtime customers, all calls to Brooke will be immediately forwarded to the dealership. We will provide another status update shortly.
Posted Oct 20, 2022 - 09:27 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).