CDK Degraded performance Alert
Incident Report for Proactive Dealer Solutions
Resolved
Attention all CDK customers: We have been notified by CDK the earlier issues they were having have been resolved and all services are back to normal.
Posted Feb 27, 2024 - 18:06 EST
Monitoring
Attention all CDK customers: We have been notified by CDK they are experiencing a degradation in performance which may result in intermittent connection issues with Brooke.ai. We are monitoring their progress and will update that status as we hear more from them.
Posted Feb 27, 2024 - 17:47 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).