Detected Latency for Brooke Customers Using XTime
Incident Report for Proactive Dealer Solutions
Resolved
We have been been monitoring the performance closely and are now moving this issue to "resolved".
Posted Sep 01, 2023 - 13:53 EDT
Monitoring
Update: The XTime latency issue has been addressed and is being monitored at this time. Call traffic routing has been returned to normal.
Posted Sep 01, 2023 - 12:34 EDT
Update
Update: This incident is still open and is being handled by the XTime team. Current call traffic is still being redirected.
Posted Sep 01, 2023 - 11:36 EDT
Investigating
We were experiencing a higher than average amount of delay when accessing XTime servers. Current call traffic has been redirected as to not interrupt operations.
Posted Sep 01, 2023 - 10:16 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).