Application Slowness
Incident Report for Proactive Dealer Solutions
Resolved
After a few hours of monitoring, we are confident this issue has been resolved.
Posted Apr 13, 2023 - 13:09 EDT
Monitoring
We have been notified that the issue has been fixed and we will monitor closely over the next few hours.
Posted Apr 13, 2023 - 09:42 EDT
Identified
One of our hosting providers is currently experiencing network slowness. They’ve identified the issue and are looking into resolving the issue.
Posted Apr 13, 2023 - 01:02 EDT
This incident affected: CallerCX/BDC Central (Node E, BDC Central Application).