Brooke DVA Elevated Latency and Transfer Rate
Incident Report for Proactive Dealer Solutions
Resolved
We've seen normal responses from our provider for an hour at this point. We are calling this incident closed.
Posted Feb 24, 2023 - 20:42 EST
Update
We've begun to see a few calls come back from our third party provider with improved response times. We're continuing to monitor to confirm if the situation is resolved before calling the incident clear.
Posted Feb 24, 2023 - 19:57 EST
Identified
We are currently seeing slow response times and failed calls to an upstream scheduling provider. This is leading to extended wait times and possible transfers for some dealerships. We have reached out to our third party's support team to make them aware of the issue and are awaiting a response. We are actively engaging our escalation paths as well to try to expedite a resolution. We will update this status as more information becomes available.
Posted Feb 24, 2023 - 19:13 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service, Brooke - Connection to Service Scheduler).