Intermittent Scheduling API Failures
Incident Report for Proactive Dealer Solutions
Resolved
We are continuing to see successful calls to our upstream provider after continued monitoring. We are considering this incident resolved at this time.
Posted Jan 04, 2023 - 16:26 EST
Monitoring
We've stopped seeing errors from our upstream provider for about 30 minutes. We're transitioning to a monitoring posture as we confirm our provider's issues are resolved. At this point, normal performance can be expected from the Scheduling API. We will provide updates if the situation changes.
Posted Jan 04, 2023 - 13:59 EST
Identified
Error rates have diminished from their initial volume, though we are still detecting intermittent failures from our upstream provider. We have engaged their support team and will provide additional statuses as they become available.
Posted Jan 04, 2023 - 13:31 EST
Investigating
We have detected an issue with one of our upstream scheduling providers which is causing elevated error rates in our Scheduling API. This may lead to increased transfers for some dealerships. Our engineers are engaged and investigating.
Posted Jan 04, 2023 - 13:16 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service, Brooke - Connection to Service Scheduler).