Brooke may be unable to book appointments to XTime
Incident Report for Proactive Dealer Solutions
Resolved
We have observed approximately 3 hours without issue, therefore, we are considering this incident resolved.
Posted Nov 09, 2022 - 12:45 EST
Monitoring
Xtime's systems seem to have stabilized now. While we can confirm things have looked much better over the last 30minutes, we will continue to monitor for a bit longer before we officially consider this resolved.
Posted Nov 09, 2022 - 09:59 EST
Investigating
Our system monitoring detected an issue starting at 9:00am EST where XTime is not accepting book appointment requests from Brooke. This is resulting in an increase in call transfers for affected customers at this time. We have reported this to XTime support.
Posted Nov 09, 2022 - 09:26 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).