Intermittent performance possible
Incident Report for Proactive Dealer Solutions
Resolved
Our team has work tirelessly over the last few days to ensure peak performance. We appreciate your patience while this work was being performed.
Posted Sep 30, 2023 - 15:05 EDT
Update
We're near the finish line with most disruptions now behind us. The team is planning to perform additional maintenance after hours this evening to ensure optimal system performance going forward. Your unwavering patience throughout this process is deeply appreciated.
Posted Sep 28, 2023 - 16:54 EDT
Update
Our system's reliability continues to strengthen and we are continuing to monitor for any additional issues. While we're aiming for perfection, occasional latency may persist. Know that we're fully committed to delivering a seamless experience, and we greatly value your understanding.
Posted Sep 28, 2023 - 12:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 10:44 EDT
Monitoring
We have begun the first step of returning completely back to normal. We are currently in a stable state, however there is still work to be done. We will continue to provide updates as things return back to normal. As always we appreciate your patience as we continue our work.
Posted Sep 27, 2023 - 21:26 EDT
Update
Update: Our morning's efforts are showing positive results, and while we're making headway in restoring stability, some sporadic disruptions may linger through the afternoon. Know that every effort is being made to iron these out. Your continued patience means a lot to us.
Posted Sep 27, 2023 - 12:45 EDT
Identified
After the system challenges we faced yesterday, we anticipate potential intermittent disruptions today. Our development team is relentlessly addressing the underlying issues and is focused on delivering a comprehensive solution. Please be assured, our aim is full stability by tomorrow. Your patience and understanding during this period are greatly appreciated.
Posted Sep 27, 2023 - 09:31 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service, Brooke - Connection to Service Scheduler, Brooke Application) and CallerCX/BDC Central (BDC Central Application).