Intermittent latency in response from PBS connections
Incident Report for Proactive Dealer Solutions
Resolved
We have been monitoring performance and feel that the original underlying issue has been addressed. We will be closing this notice but will continue to monitor behavior.
Posted Jan 25, 2024 - 17:00 EST
Update
Our Partners at PBS have let us know that they had experienced an issue on the 23rd and 24th of January which should have been resolved yesterday. We are continuing to monitor and will be updating this status until we are satisfied that all latency issues have indeed been resolved.
Posted Jan 25, 2024 - 12:31 EST
Investigating
Technical Notice: We are currently seeing sporadic latency in response times from stores integrated with PBS. These delays can lead to higher than expected transfer rates. We have reached out to our Partner and will update here as we learn more.

Thank you for your patience.
Posted Jan 25, 2024 - 10:25 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).