Tekion interruption issues
Incident Report for Proactive Dealer Solutions
Resolved
Attention Tekion users only: UPDATE: Tekion has addressed the connectivity issues it was experiencing yesterday. Brooke.ai is now working as expected. We will be monitoring performance throughout the day but do consider this incident resolved.
Posted Nov 02, 2023 - 10:13 EDT
Monitoring
Attention Tekion users only: We are continuing to experience intermittent delays with Tekion which can affect Brooke.ai scheduling. Tekion is continuing to work on the issue. We will continue to monitor and will update again when we feel it has been resolved.
Posted Nov 01, 2023 - 16:50 EDT
Update
Attention Tekion users only: We have been made aware that Tekion is currently experiencing internal API issues which are affecting third party connectivity. This includes our connections through Brooke.ai for scheduling. They are actively working on this and we will update you all as we hear more.
Posted Nov 01, 2023 - 13:13 EDT
Identified
Attention Tekion users only: We have been made aware that Tekion is currently experiencing internal API issues which are affecting third party connectivity. This includes our connections through Brooke.ai for scheduling. They are actively working on this and we will update you all as we hear more.
Posted Nov 01, 2023 - 12:26 EDT
This incident affected: Brooke - Digital Voice Assistant (Brooke - Connection to Service Scheduler).