Intermittent Scheduling API Failures
Incident Report for Proactive Dealer Solutions
Resolved
We've seen correct, performant responses from our upstream provider for upwards of an hour now. We're calling the issue resolved. We're awaiting final confirmation from our provider's support team that they have concluded any recovery operations. If there are any updates related to this issue, we will post them on this status page.
Posted Jan 11, 2023 - 13:11 EST
Monitoring
We have started to see normal responses from our upstream provider within the last hour. Response times from Brooke appear to be back to acceptable levels. We're working to confirm the status of our upstream provider, but at the moment, it appears Brooke services are back to normal performance. We will continue to monitor and update on this status page.
Posted Jan 11, 2023 - 12:12 EST
Update
Support at our upstream provider has confirmed they are experiencing a major outage event. Their engineering team is actively engaged to restore their service. We are continuing to engage with their support as well as monitor responses for signs of improvement. We will provide additional updates here.
Posted Jan 11, 2023 - 11:43 EST
Identified
We've identified an issue with one of our upstream providers which is causing intermittent booking failures for some dealerships. Callers may also experience higher than average wait times for Brooke responses on the phone line. We are engaging our provider's support team to ensure they are actively working on resolving their stability issue. We will continue to provide updates as they become available.
Posted Jan 11, 2023 - 11:08 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke - DVA Service, Brooke - Connection to Service Scheduler).