Proactive Dealer Solutions intermittent performance latency
Incident Report for Proactive Dealer Solutions
Resolved
Our earlier latency issue has been resolved.

We experienced an interruption on our servers this morning involving performance logging routines that are normally run during off hours. This process interfered with normal operations causing communication delays. Once we corrected the issue we were also able to address this from happening again. We apologize for the inconvenience and thank you for your patience.
Posted Dec 12, 2023 - 14:12 EST
Monitoring
We identified the issue we were experiencing earlier and a fix has been implemented. We are currently monitoring the situation. We appreciate all of your patience this morning.
Posted Dec 12, 2023 - 11:52 EST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 10:32 EST
Investigating
Proactive Dealer Solutions is currently experiencing intermittent system latency. We are triaging the situation and will update you as we learn more and performance is returned to normal.
Posted Dec 12, 2023 - 09:02 EST
This incident affected: Brooke - Digital Voice Assistant (Brooke Application) and CallerCX/BDC Central (BDC Central Application).